| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1179|Reply: 6

system resources

[Copy link]

Post time: 2004-2-10 18:02:00 |Show all posts
i have a soundcard with a gameport on it, and in the device manager it says there are not enough system resources for it, and i disabled COM1 and COM2 and the printer port, but it still says there are not enough resources. does disabling them not stop them from 'using' resources? I don't really have a clue about this kind of thing.
WinXP Pro SP1

Post time: 2004-2-11 03:07:39 |Show all posts
bump

Post time: 2004-2-11 01:52:30 |Show all posts
switching the slots doesn't work, but i got a audigy 2 zs now and the gameport on that seems to work fine. onboard sound is disabled, and the mobo doesn't have a gameport. my friend has the same mobo and the old soundcard and gameport seem to work fine on his

Post time: 2004-2-11 00:12:02 |Show all posts
try switching which slot its in
i remember my old KT133 motherboard and SbLive soundcard often wouldnt work together unless the sound card was in the 5th PCI slot

Post time: 2004-2-10 22:17:39 |Show all posts
Do you have an onboard sound with gameport, and is it enabled?

Post time: 2004-2-10 21:14:54 |Show all posts
bump

Post time: 2004-2-10 19:33:51 |Show all posts
good question. I am having the same issue. I installed a PCI to PCMCIA adaptor so I could use my aircard 750 in my pc. It doesn't work however if I plug in a wireless lan card it does. The 75 works fine in my laptop. Any ideas? Windows says the same message on my machine and I went in and disabled everything. I even went as far as manually specifying things which it promptly told me I needed to reboot and then after a reboot was back to auto with no available resources.
  Any help is appreciated,
    Will
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2021-11-27 15:42 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 OASQ.

To Top