| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 2477|Reply: 15

hi, my print job is stuck since yesterday and I am unable to

[Copy link]

Post time: 2015-6-19 15:04:04 |Show all posts
hi, my print job is stuck since yesterday and I am unable to cancel it. it says 'deleting - printing'. I have an AOI 924

Post time: 2015-6-20 16:00:14 |Show all posts
.
I was afraid of that, the   next step would be to try a print head cleaning kit like this one: Click Here         It says Brother but it works with all brands as all kits come  with   the same thing. It comes with solution that dissolves dried ink   that     may be on   the sensors or in the ink line a syringe and    instructions.  If   this   still does not work it is it means the print    head has  failed. In     order to fix this the carriage assembly inside the    printer  needs to be     replaced.
I really hate to have to tell you this but after the troubleshooting we have done if the problem is still there         I am sorry to say you indeed are going to require a new part. I     know     this is not what you want to here but I want to make sure I  am     honest    with the information I provide you. You would need to    replace   the carriage assembly in order to fix this issue.
I wish there was another way but with everything you have posted I am confident this is the problem with your machine. The reason for this is he         print head is the part of the printer that puts ink from the        cartridges  onto the page. It has separate nozzles for each cartridge which is why it can keep printing color but will not print black even though it is the same part.
A   new print head normally costs      between  $60 and $80. It would take about   30 minutes to an hour  for  a    tech to  replace it at their shop rate.  Most  Shops charge   between   $65  and $75  per hour.Due     to the price some people do decide  to replace the machine if it is    more  than a year old if you decide to  go that route I would be happy    to help  you find a replacement. If  you   have any questions or need  any help following   these steps   click  on   reply to expert and let me  know. If not  please  consider   leaving a    positive rating for my help it is  greatly  appreciated.
.

Post time: 2015-6-20 14:07:10 |Show all posts
The nozzle test only printed color.

Post time: 2015-6-20 12:38:39 |Show all posts
.
The black is coming out properly now? What I just gave you forces the machine itself to push some ink through the nozzles in order to clean them. If it is printing black properly now you should not have to do anything else. If this did not work, please come back and let me know what happened when you tried it by clicking on reply to expert so we can continue. If it did work, please don’t forget to leave a positive rating - it is greatly appreciated.
.

Post time: 2015-6-20 11:09:05 |Show all posts
it seems to be okay. I tried attaching a picture but it's not letting me do it. all these test prints seem to be okay.

Post time: 2015-6-20 09:34:12 |Show all posts
.
Go to print something on the computer, and in the print dialog box, click the properties or preference button:
Attachments are only available to registered users.

Post time: 2015-6-20 08:06:56 |Show all posts
No it doesn't . It worked when I first started using it and just stopped. Weird. When it printed that one page of 7 it printed perfectly. Ink is prob at 90%

Post time: 2015-6-20 06:09:15 |Show all posts
.
Unfortunately if it is over a year old even if you opened it 5 minutes ago Dell will no longer cover it. Please print this page again, does it come out better than before?
.

Post time: 2015-6-20 04:11:05 |Show all posts
the printer is few years old, like 6/7years however, I just took it out the box a few months ago.  Same thing has happened. all the pages have a black bar across the top and the remaining of the page is blue boxes.

Post time: 2015-6-20 02:12:30 |Show all posts
.
Ok then it is not the document, it is the printer itself specifically the black nozzle blue means cleaning helped a little bit.
Can you repeat the steps one more time for me and see if it gets any better or stays the same?
If it stays the same how old is the printer?
.

Post time: 2015-6-20 00:34:12 |Show all posts
it prints blue.

now that I cleaned them, the alignment seems to be off.

Post time: 2015-6-19 22:56:36 |Show all posts
.
The alignment tests are printing black?
What happens if you try to print this page?
.

Post time: 2015-6-19 21:09:54 |Show all posts
Hi,
I've recently installed this printer and the alignment tests are printing. It is when I'm trying to print documents. I did as you told but It didn't work.

Post time: 2015-6-19 19:14:10 |Show all posts
.
That can be caused by a part that needs to be replaced, but hopefully all you will need to do is clean it.
Let's try doing a manual cleaning of the machine and see if that helps at all.
If you have any trouble or get stuck at any point please let me know so I can help you.
Remove all the ink cartridges from the machine.
Then clean the contacts on the cartridges as well as inside the machine itself.
Do this with a small amount of warm water on a cotton swab until no ink comes off on the swab.
If any of the other cartridges are low, empty, leaking or bulging replace them.
Now once you have done all of that  turn off the machine and unplug it for 70 seconds
Plug it back it and wait for the insert cartridges message
Insert the cartridges and check to see if the problem is still there.
If   this did not work please come back and let me know by clicking on  reply  to expert so we can continue.
If it did work please don’t forget  to  leave a positive rating it is greatly appreciated.
.

Post time: 2015-6-19 17:30:29 |Show all posts
Hi Freddy,
While I was waiting for your answer, I fixed the problem. However, the whole reason I got into that mess was because my printer isn't printing. It prints boxes and pics, email added but no text. Actually. I was parenting a seven page document and it printed the last page only. Can you help me with that?

Post time: 2015-6-19 16:13:16 |Show all posts
.
Hello my name is  Freddy. I look forward to assisting and  am very sorry to hear that you are having this problem.
I assume you are using windows if you are not let me know, if you are try this.
Hold down the flag key on the keyboard (between crtrl and alt on the left) and while holding it down press R.
A box should open in that type services.msc making sure the period is there, then click on ok.
Another window will open, in that look for something called print spooler and double click on it.
Then in the window that opens click on the stop button, wait 60 seconds and in that same window where you clicked on stop click start.
If this did not work, please come back and let me know what happened when you tried it by clicking on reply to expert so we can continue.
If it did work, please don’t forget to leave a positive rating - it is greatly appreciated.
.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2019-6-26 11:19 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 OASQ.

To Top