| |
| | |

Printer Forum   

 Forgot password?
 register
Search
Author: xq8995209

Solution Center won't run, Fatal Error during install

  [Copy link]

Post time: 2013-4-15 22:20:48 |Show all posts
I had high hopes for howaboutthat's suggestion, but as usualy when the installation got to the final "Configuring product" step, it stalled for several minutes then I got the Fatal Error.

I think I'm going to try to delete the updates suggested by Muzzer, then try these same steps again. If that doesn't work, I'll try Muzzer's suggestion. I'll update later.

I'll ask again... WHERE IS HP WITH A SOLUTION TO OUR PROBLEM?!

Post time: 2013-4-15 20:28:21 |Show all posts
I had the same problen too, I had to unplug it and then plug in also.. I went to a online tech and he said a patch is coming for this problem.. but in the meantime he had me try something else.. under set up, scroll to preferences.. hit ok.. then go to "prompt delay time" . he had me set it on fast.. I did that.. and it helped a little.. but he said if that didn't work.. set it to "off" that works better, but still had to do the plug unplug this morning

Post time: 2013-4-15 18:41:44 |Show all posts
A new problem I've discovered, in addition to everything I've mentioned before in this thread, is that now if I don't use my printer for a while, it won't even turn on. I have to unplug the power cord & plug it back in just to get the printer to turn on. When it is on and I turn it off, the power button goes red before the printer shuts down. I'm guessing all this has to do with the fact that the install didn't complete & there was a fatal error.

I've had it. WIth as long as this thread has been going and countless others in this forum pertaining to the same problem, HP has to be aware of this. And yet they still choose to do nothing. I still believe a simple software update would fix this. Is that too much to ask?

Post time: 2013-4-15 16:44:25 |Show all posts
Just found that "Windows Fax and Scan" in Windows 7 will let me scan over the wireless network with no issues.

This saves me from getting a new printer, but I wish HP would fix solution center.

Post time: 2013-4-15 14:57:35 |Show all posts
Same issue on Photosmart 3310 using version 13 on Windows 7 32 bit.

Can print but not much else.

I hope HP provides a solution soon, I would hate to have to dump the printer just because the SW fails to install correctly. I have spent many hours un-installing and re-installing, turning off security SW, following the instructions in the downloaded help for Win 7 installs etc.

Post time: 2013-4-15 13:17:51 |Show all posts
My solution center still won't open I have vista 64 and my hp c4680 and a hp deskjet d1560.    Tried the patch, won't work, tried the update software not for mine.  I have hp solution center 13.  Been a while for posting gave up on it for while.

Post time: 2013-4-15 11:23:41 |Show all posts
Yesterday I decided this inability to successfully install the HP Solution Center for my Officejet 6500 was not going to beat me. I've been tolerating this for about 3 months after numerous attempts to reinstall the software. I've been using HP printers since the Deskjet 500 but I give up. I been working on this problem all day  (saturday 7/10) only to end up with the same results. HP just lost me. They make a great printer but I need the software.

Post time: 2013-4-15 09:26:17 |Show all posts
I am an idiot.. the day after I wrote the last comment.. got up in the morning and got an update.. suddenly, the Solution Center was working.. I got all excited, and figured this saga was over... I went into "devices and Printers: and saw I had an extra printer listed.. and I DELETED THE WRONG ONE.. now I am right back to where I was again

Post time: 2013-4-15 07:36:24 |Show all posts

same problem here... I have officejet 6500w and have reinstalled several times.. I just got it yesterday and have devoted a day and a half to this problem..It does print well, and the wireless is cool.. haven't tried all the functions yet, because am trying to solve this first.... HELP ME

Post time: 2013-4-15 06:12:38 |Show all posts
Thanks for your initiative and extending a helping hand. I am in India and have been using my F2120 All-in-one successfully till some time back on my Windows XP 32 bit machine. I had configured my machine for automatic updates and had no problems till recently when I started having problems. I was prompted by a local HP vendor to uninstall and reinstall the software using the latest download from HP's site. Having downloaded a huge 162.9 MB file I tried to install the full feature driver after uninstalling all previous installations (I used "Add / Remove software" within the control panel). After going through many lengthy processes I got a message saying "Fatal Error" during install.

I then started looking for solutions from HP's site and tried all the solutions provided by them to make my Solution Center work but it does not simply communicate with the printer. I must have spent nothing less than 30 hours in front of my machine trying to uninstall and reinstall the software but to no avail. I also downloaded utilities to identify the problem and the printer diagnostic utility did not report any problem but the Scan Diagnostic utility reported problems with HP twain scan, Registry and HP scan Flow manager.

Presently I am living with this. I would be very grateful if you could help me overcome this problem once for all.

Thanks!   

Post time: 2013-4-15 04:15:28 |Show all posts
I am having all these same problems. However, I have found that I can still scan using Document Manager. Looks like some type of work around. Although I'd much rather the hp Solution Center.

Hope this helps.

Post time: 2013-4-15 03:00:23 |Show all posts
Success!!!  Thanks to tab1075 for his persistence and to clues from posts 48,63,120,141,142 & 147 I got my HPc7280 reinstalled after I picked up a trojan trying to get back the multipage tiff viewer I got from a trial of office 2003 formerly Wang then Kodak imager. It stayed when I reloaded O 2000 over it. It got removed when I removed an accidentally loaded second  Office  2003. After reloading Win HP on my Compac 1950 I could not get Solution Center back when I tried to del HP per Blueshrike It did not delete Win fax & scanner it worked but the Solution Center would not scan. After the third install using the solution HP sent me as a fix (Solution 2 Normal column) automatically sent me after the reinstall of the HP drive failed I read all this forum. This is what worked for me:

1  Reinstall Windows HP.  do not allow automatic updates of anything.
2  As soon as you see the start button click it, then right click, my computer, click on properties, select hardware, under drivers click windows update select never search windows update for drivers.
3 removed stuff I did not want that it loaded trial versions of Norton, Quicken, AOL, Office 2003, games etc)
4 reinstall driver. I used the most recent drive for my c7280 (100_228_PS_AIO_02_110_001.exe)  from the HP site since my original disk had the same fatal error as well. Solution center works appears and works. Hooray.
5  reinstall any other software you have and know worked.
6  reinstalled my anti virus (AVG) made sure it was fully operational
7 turned on automatic updates asked for windows update 138 updates then loaded in fewer shutdown or question stops than happened with any previous of three Op Sys reinstalls.

My analysis of the problem from my experience and this forum is the following. Windows driver for its fax/scanner loads ahead of HP's AIO driver even when you wait to connect the AIO until the load program tells you to connect it. Solution 2 may prevent this but does remove whats left over from previous uninstalls which then causes the install failure. Windows fax/scanner now does not show on the scanner page but the HP scanner does.
      I believe if you see the hoggy Windows fax/scanner on your page then you have been infected by it.

Post time: 2013-4-15 01:31:20 |Show all posts
I started Saturday night to reinstall my 4500 all in one.  Couldn't get CD to work so I logged on to HP and downloaded the driver.  All was well and I tested the print.  Sunday I had a new Icon, add printer on my desk top, thought I would give it a try.
Well it tried to install the printer all day with "Fatal Error on Install"  I did every unplugged the printer from computer, turned office power to computer.  Turned off computer Sunday night, guess what, it's Monday and my computer is still trying to install the printer.

Help!

Post time: 2013-4-14 23:53:51 |Show all posts
Had a desktop running W-7 Home 64 bit AND HP Officejet PRO 8500 wireless (A909g).  Worked great for over a year.  Installed new full software (OJP8500vA909_Full_13) in March, 2011 & everything still worked fine.  End of May, 2011, started getting "lost printer comunication" problems.  Troubleshooting said reinstall software.  I downloaded correct software version, (OJP8500vA909_Full_14) & tried to install but started having same problems everyone else is having.  Then I tried to go back & install the ("...Full_13") version but still get the same fatal error.  The description of my error is:
  http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab      A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Now my printer works, but I can't open Solution Center so I don't have full printer functionality.

HP can do better.  I'll certainly remember this when I consider my next printer purchase.

Post time: 2013-4-14 21:57:22 |Show all posts
Hi,
after reading all the messages in this forum and tried for three weeks to reinstall my old HP7400 on win7 system, I reach the result: HP Imaging solution is full working with USB or WIFI network interface (router or da-hoc config)..

I did as per Your instructions  BUT (I think it's important) before to start installation I do this also: Disable Win from loading his driver during installation (at the very end of the process , before

go to Start -> Computer and right click -> Property ;  then  -> Hardware -> Device Installation settings -> change to: NO . Let me choose ... & Never install driver from windows update.

I'm happy

Thank You and all other partecipants to this forum

Luciano

Post time: 2013-4-14 20:06:34 |Show all posts
Just realized this thread started over a year ago, with 144 posts to date, and no HP solution.  Anybody getting the hint?  Epson might be doing well for a reason!

Post time: 2013-4-14 18:50:48 |Show all posts
Have same problem on an XP machine, for my HP 6500.  I had to reinstall, tried original disk, then website, and every solution in the forum, with same result.  Software installs, then during the setup cycle get fatal error.  So all software installed fine, but when connecting to Solution Center, get "installation not complete."  Forum indicates that calling for help ends up in a two hour conversation getting no where.

Post time: 2013-4-14 16:55:40 |Show all posts
Same Problem with loading Solution Center on XP machine - get message hpzmsi.exe error. Tried loading from orginal disk, from website, tried every solution suggested.  The software does load, but when trying to open solution center, message said installation not complete

Post time: 2013-4-14 15:54:27 |Show all posts
Hi Blueshrike

Thanks for the advice, I did a reinstall and  this time the update that was part of it seemed to do the trick this time because it installed ok. Thanks again

Regards Ray

Post time: 2013-4-14 14:17:22 |Show all posts
Had the same problem with a c4580 All in One and solved it.
Windows 7 64-bit

This is what worked, and I hope it helps:

I couldn't get through an install of the all in one software for my printer without getting the message even after uninstalling, getting a Fatal Error and MSI.GPBaseService2 error.  Fortunately it listed a directory and I think most of it for me is that HP isn't uninstalling some stuff from this directory.

So try this:
1. Uninstall all your HP printer software and do the reboots as necessary
2. Look in C:\Program Data\ for a directory called "HP".  Delete this directory if it exists and from the recycle bin (just in case - I had to get permission to do this so maybe there's some residual link)
3. Start your software installation again, and before you do anything briefly close your anti virus - this part may be optional but as it worked I'm adding it - I believe that it was the Program Data directory referenced in the error that was the main reason

Hope this works for anyone with a similar problem. My solution center is up and running! To be honest I have no idea why it ever stopped.

Best,
Tyson
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2022-5-23 08:42 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2022 OASQ.

To Top