| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 3361|Reply: 22

My Canon Pixma 560 will not print from my PC. The ink color

[Copy link]

Post time: 2015-7-12 07:22:22 |Show all posts
My Canon Pixma 560 will not print from my PC.  The ink color is on blackand  there is enough ink in the cartridges. It will print material from the scanner.  It says it is going to print from the PC but only delivers a blank paper.

Post time: 2015-7-13 17:07:28 |Show all posts
It was a noble attempt and I learned how to clean the print head but the printer is  still not printing from Write.

Post time: 2015-7-13 15:10:11 |Show all posts
.
No you should only be charged once as long as you reply on this page and only rate once.
Please don't forget to rate at some point as well it is the only way this site pays me for my time and I greatly appreciate it.
It sounds like it started recent enough that we can try and do a restore.
Click on start and then all programs.
Click on accessories and then on system tools.
Here click on system restore.
Choose to show earlier restore points, it may be a check box near the bottom.
Choose a date at least one day before this started.
You can get back to me by going to yahoo.com and clicking on my questions at the top.
If this did not work, please come back and let me know what happened when you tried it by clicking on reply to expert so we can continue.
If it did work, please don’t forget to leave a positive rating - it is greatly appreciated.
.

Post time: 2015-7-13 13:41:43 |Show all posts
This is Windows XL.  The problem started last week .  (Sunday April 13, 2014)
Am I running up a big bill here for all your labors?

Post time: 2015-7-13 12:14:45 |Show all posts
.
No that is just a coincidence this is a common issue with microsoft office. What version of windows or mac is on your computer? When did this first start?
.

Post time: 2015-7-13 10:43:17 |Show all posts
I typed another sentence in a different document in Word.  It did not print. I tried a picture from My Pictures
and it did work.   Last week I copied an excerpt from the internet to put on the bulletin that I am trying to print.  There were two small figures beside the excerpt, one a little speech bubble with two dashes in it and the other an arrow pointing to a printed page.  Although I have erased that quote and put other printing there, those two little figures are still on that page.  Could that have anything to do with it???

Post time: 2015-7-13 09:32:51 |Show all posts
.
Ok that would indicate microsoft office is the problem then. Excel and word share a lot of the same settings. Try creating a brand new word document, does it work properly? That will tell us if it is the old documents or office.
.

Post time: 2015-7-13 08:29:26 |Show all posts
Yes.

Post time: 2015-7-13 06:32:37 |Show all posts
.
So this page printed both black and color?
.

Post time: 2015-7-13 04:58:56 |Show all posts

It printed just fine as it printed from the internet.  The setting was on standard and it didn't skip lines.  Still no go from the PC though.

Post time: 2015-7-13 03:28:20 |Show all posts
.
Please try this page and let me know how it comes out.
.

Post time: 2015-7-13 02:00:50 |Show all posts

I cleaned off the print head and it was gooped up with ink.  I cleaned it off well and reinstalled it and tried to print my document from Word again.  Still am getting a blank sheet.  I also tried to print  a page of figures in Excel.  Nothing  - except the bottom row which I had highlighted in pink, showed the pink highlighting and the figures in white instead of black.

Post time: 2015-7-13 00:08:50 |Show all posts
.
Ok, next we need to remove and clean the print head.
This video shows how to do that: Click Here
If   this did not work please come back and let me know by clicking on  reply  to expert so we can continue.
If it did work please don’t forget  to  leave a positive rating it is greatly appreciated.
.

Post time: 2015-7-12 22:12:59 |Show all posts

I turned it off, got the cartridges back in and tried to print my document from the Write program again.  Same thing..it came out a white sheet with no printing on it.

Post time: 2015-7-12 21:09:44 |Show all posts
.
Ok turn the machine off and manually by hand move the carriage over to you. Then remove and reseat the ink cartridges. You may need to clean it again if it tried to print. Then move it by hand to the middle and turn it back on. Test it once you have.
.

Post time: 2015-7-12 19:58:08 |Show all posts
You  are right.  it is C000.

Post time: 2015-7-12 17:59:21 |Show all posts
.
Can you double check the error and make sure it is C100 and not C000 for me? C000 would just mean that the ink cartridge did not seat properly. Cleaning this way would not cause an error.
.

Post time: 2015-7-12 16:01:34 |Show all posts

Help! It's worse!  I took the cartridges out and cleaned off the terminals - they never did get so that no ink was on the swab and I used 16 swabs- but I thought I'd put them back in and see if it helped.  I got the biggest cartridge about in and the cartridge carriage zipped back into its corner and I can't get it out to put the rest of the cartridges in their proper spots.  I unplugged the printer and when I turned it back on it still says "C100 A printer error has occured.  Turn off power then back on.  If problem persists, see manual.  Plus,  both the yellow and the green light on the front are now flashing.

Post time: 2015-7-12 14:30:45 |Show all posts
.
Let's try doing a manual cleaning of the machine and see if that helps at all.
If you have any trouble or get stuck at any point please let me know so I can help you.
Remove all the ink cartridges from the machine.
Then clean the contacts on the cartridges as well as inside the machine itself.
Do this with a small amount of warm water on a cotton swab until no ink comes off on the swab.
If any of the other cartridges are low, empty, leaking or bulging replace them.
Now once you have done all of that  turn off the machine and unplug it for 70 seconds
Plug it back it and wait for the insert cartridges message
Insert the cartridges and check to see if the problem is still there.
If   this did not work please come back and let me know by clicking on  reply  to expert so we can continue.
If it did work please don’t forget  to  leave a positive rating it is greatly appreciated.
.

Post time: 2015-7-12 12:35:23 |Show all posts
Yes, I just followed cleaning instructions.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2019-6-26 15:10 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 OASQ.

To Top