| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1241|Reply: 8

IBM WW6

[Copy link]

Post time: 2013-5-30 20:08:08 |Show all posts
Hey All: I've got a customer with this one where the 1,1.5, and 2 line space lights flash red upon power-up and nothing on the keyboard works. Eventually, after about 5 minutes or so, the print wheel spins a little bit and then by hitting the line space button(and maybe other buttons work too) the flashing lights change to a steady "1" light. At this point, the typewriter operates normally.
Initially, when the customer, over the phone,  described flashing lights but not the 5 minute reset time, I thought dead batteries but after replacing them, found no joy.
What does this mean as I mostly work on copiers and printers?
Thanks in advance!
Darren  

Related threads

Post time: 2013-5-31 09:03:08 |Show all posts
Hey All: Replacing the batteries was the first thing I tried. Repaired keyboard will arrive in a day or two.
Thanks again!
Darren

Post time: 2013-5-31 07:34:05 |Show all posts
Like Ed said, change the batteries after you clean off all that acid build-up in the plastic holder.  If you don't you could end up with worse problems. If they aren't using the memory (like alot of people)You can also remove the battery holder completely (just make sure there isn't any of that acid all over the machine) and run it without the batteries.The machine just won't keep the memory or any margin settings after you turn it off and you will just have to hit a ket to get started.  Most people today just want them to do alittle typing on forms they can't do on the computer.

Post time: 2013-5-31 05:55:19 |Show all posts
Replace the batteries in the bottom pan of tw.

Post time: 2013-5-31 04:14:33 |Show all posts
i use EBM (Electronic Business Machines). very reliable company.
ray

Post time: 2013-5-31 02:19:26 |Show all posts
Hey All: Who do you folks use for getting good reliable rebuilt ww keyboards??
Thanks in advance!
Darren

Post time: 2013-5-31 00:50:57 |Show all posts
when u get flashing codes on a WW, always check those "right hand" keys. very common problem.
ray

Post time: 2013-5-30 23:22:44 |Show all posts
Hey All: Thanks KJ1110. It appears to be a bad keyboard as I returned
to site and disconnected left-hand keyboard ribbon cable from the system board and upon power up, no flashing lights but after reconnecting lh rc also found that some of the keys on right-hand end of keyboard(ie:0, p,',;,/.) didn't work. I then cleaned both r.c.'s with eraser and reconnected but no joy but no flashing lights! I'll order up a rebuilt keyboard.
Chuck Dare over at Masstech helped me out on trouble-shooting.
Thanks again KJ1110.
Darren
Thanks

Post time: 2013-5-30 21:50:24 |Show all posts
Not an IBM guy, but that sounds like (a) flaky Capacitor(s) on the PS.
Check the PS outputs.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2021-11-29 05:55 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 OASQ.

To Top