| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1794|Reply: 10

I got hungry

[Copy link]

Post time: 2013-4-27 22:15:15 |Show all posts

Post time: 2013-4-28 15:02:54 |Show all posts
What it usually is is defect in Manufacturing where the material does not bind well with the core and eventually releases. Had this happen on other Xerox models as well.

Post time: 2013-4-28 13:13:14 |Show all posts
looks like the pressure roller got chewed up as well or has melted rubber on it

Post time: 2013-4-28 11:36:26 |Show all posts
I had this happen about two months ago as well. I was told the fuser material comes loose from inside the core and creates a low spot which is caught by the teeth in the fuser area ripping it to shreds. It freaked me out when it happened though. Since that has happened
I hear a squeaking sound that comes from the fuser area however all the prints seem fine.

Post time: 2013-4-28 09:41:47 |Show all posts
nummy, I had one two months ago. WIth some fava beans and a nice chianti! It was delicious!

Post time: 2013-4-28 08:17:49 |Show all posts
lol  

Post time: 2013-4-28 06:18:46 |Show all posts
Haha nah, actually it just causes a jam, replace the fuser and you are back on track! atleast in my case  

Post time: 2013-4-28 04:45:51 |Show all posts
I bet you wish that you had a diaper on when it blew up.

Post time: 2013-4-28 03:20:51 |Show all posts




Uploaded with ImageShack.us

Me 2!

Post time: 2013-4-28 01:59:55 |Show all posts
Good grief. Is that your fixing roller? what are you trying to print on?

Post time: 2013-4-28 00:02:14 |Show all posts
nice pressure roller, chewed up... want some fuser oil with that?
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2019-6-26 11:16 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 OASQ.

To Top