| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1439|Reply: 5

Dolev 800V+ STROBE 7 ERROR

[Copy link]

Post time: 2013-1-3 11:49:49 |Show all posts
Hello,
I am using Dolev 800V+. When I try to expose a job I only get the message "stb general error".
The things I have tried so far is to change the strobe7 card, the shutter, the dynamic cable and I have cleaned the spinner.
The errror message still exists.
Does anyone have a clue on this?
Thank you in advance

Post time: 2013-8-29 20:10:16 |Show all posts
Hi everybody,

If you need any spare parts of Dolev family 800 and 4 press, send us an email: johnqssi@gmail.com

All parts have been tested and warranty 90 days

Post time: 2013-8-21 23:29:23 |Show all posts
Hi,

With my experience, STROBE 7 fail is the first focus, try to use another board to test. Or you can take the STROBE 7 (with the machine fail) to test with another machine.

If you need the parts for Dolev 800 family, just contact me

Affcup@gmail.com

Post time: 2013-8-19 09:33:31 |Show all posts
Has anyone found solution to this problem? We have the same issue.

Post time: 2013-1-3 14:54:38 |Show all posts
No. Only I get only this error

Post time: 2013-1-3 13:01:29 |Show all posts
Oldholborn,
Do you get any other Error Message beside what you said.?
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2021-10-20 18:01 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 OASQ.

To Top