| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1494|Reply: 8

DPM 2340 problems

[Copy link]

Post time: 2013-4-9 10:31:31 |Show all posts
We have a DPM 2340 platemaker in my Graphic Arts shop at my school. Our instructor passed away recently and I am trying to get it working for the substitute.
The problem is the plate goes through the imager, gets cut, goes down to the processor, but doesn't get taken through. System then shows a jam error 9. It seems it does not pull the plate through the processor.
Any ideas where to start? Troubleshooting in manual doesn't cover anything like this.
Appreciate any help!
Tom

Post time: 2016-9-23 13:57:19 |Show all posts
I have service manual
low prices all in PDF
ercupa@netscape.net
Regards

Post time: 2013-4-9 22:16:16 |Show all posts
1I thought it would be good to continue in this post for 2340 problems. I am an instructor as well and we have a DPM 2340 also in our shop. We just changed the material over from 13.375" to 12" and now the machine says, "Data Transfer Failed" or "Imager Error."
The material is 23812-MRF, which is not in the list for materials. I made a custom one, but I am sure that is arbitrary.
The version for PrintersRIP is 5.1.
I don't think this has anything to do with the material and I have checked all the connections to the device. I was wondering if anyone has seen this message before?
Thanks,
George

Post time: 2013-4-9 20:35:57 |Show all posts
Thats what I'm going to do. Grab a replacement and a spare or two.

Post time: 2013-4-9 19:35:33 |Show all posts
I would just contact presstek. They should be able to send you the part easy to replace

Post time: 2013-4-9 18:00:14 |Show all posts
Next question, where is the best source of repair parts for this unit, Presstek? It is working, but I don't know for how long..

Post time: 2013-4-9 16:00:37 |Show all posts
That was it! Gear must have been a little stretched, machine shop class put a shim in it temporarily.
Thank you for the info!

Post time: 2013-4-9 14:12:34 |Show all posts
Thanks! Will check that first thing Monday morning when I get in.
tom

Post time: 2013-4-9 12:14:02 |Show all posts
Yep, look at the gears in the activator tank one has come loose or is broken and is not turning the shaft.
Thus the rollers don't turn and the plate can not be pulled through. That's it for sure has happened to me.
If you open the doors and get something to push the two door switches in, you will see the rollers are not turning.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2019-6-26 15:11 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2019 OASQ.

To Top